Suele pasar cuando trabajamos con Android que nos encontramos con este error o similares:

Esto simplemente nos indica que no tenemos la versión indicada del SDK de Android para manejar esta aplicación, por ende lo mas recomendado es bajar la SDK correspondiente para no tener problemas de compatibilidad y poder trabajar sin problemas, la lista de compatibilidades es:

Los descargaremos todo desde el Android SDK Manager, no es necesario descargar todas simplemente la que necesitemos para evitar este error.

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos necesarios están marcados *